coworkers ai - Unavailable Bot Platform – Incident details

Unavailable Bot Platform

Resolved
Partial outage
Started 10 days agoLasted 30 minutes

Affected

Bot Platform

Operational from 8:00 AM to 8:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating an issue causing unavailability of Bot Platform for certain customers.