coworkers ai - Issue with database – Incident details

Issue with database

Resolved
Major outage
Started 11 days agoLasted 34 minutes

Affected

Bot Platform

Degraded performance from 1:19 PM to 1:53 PM

NLP

Degraded performance from 1:19 PM to 1:53 PM

AI Knowledge Base

Degraded performance from 1:19 PM to 1:53 PM

LLM Modules

Degraded performance from 1:19 PM to 1:53 PM

Voicebots

Degraded performance from 1:19 PM to 1:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    14:14 — Alerts appeared in the monitoring application across multiple platform services. Investigation indicated that one database replica failed, which triggered automatic failover.

    14:19 — All services were restored and platform functionality recovered.

    Current status — Root cause identification is ongoing by the infrastructure team.